La version V8.1 constitue la première mise à jour majeure du logiciel de mesure Smaart V8. Une liste des modifications, nouvelles fonctionnalités est présentée ci-dessous. Cette mise à jour apporte un nombre important de modifications, améliorations, nouvelles fonctionnalités, elle est recommandée à tout utilisateur de la plateforme de mesure Smaart V8. Cette version est téléchargeable gratuitement pour les utilisateurs en versions Mac et PC.

Pour vérifier votre version actuelle : Smaart V8 -> File/About.

Procédure de mise à niveau :

  • Se connecter à son compte sur my.rationalacoustics.com
  • Clic sur l’onglet "Download" dans le menu.
  • Télécharger l’installateur correspondant à votre système d’exploitation et le lancer.
  • Ne pas désactiver Smaart pour l’installer, simplement lancer l’installateur.

Complete Re-Work of Data Handling

A hybrid of the best data handling features from v7 and v8.0, v8.1 offers an intuitive, enhanced set of controls and functions for managing your Smaart data.
  • Introducing the “Session Folder” for improved day-to-day/gig-to-gig data management. Pinned to the top of the data bar, the new Session Folder serves as the target location for all new captured data. Automatically named with the current date when created, the Session Folder may be re-named or swapped out at any time.
  • Trace hide/show controls return to the measurement engines and Data Bar. A la v.7, hide/show control can be accessed directly by clicking on the icons in the data bar and engine controls.
  • In-Plot Graph Legends for quick management of the traces in a plot. Accessed via the Z-Order drop down arrow in the upper right corner of a plot, the new graph legends allow you to quickly re-order or hide traces, move them between plots, or view, bypass and re-enable any applied dB offsets.
  • Improved Global Program Data Bar for more intuitive handling of captured traces. Keep all your data organized and at your fingertips with nested folders and added options such as “New Folder from Selected”, and the quick average of many selected traces of the same type via right select>”Average”.
  • Multi-Spectrum Plot View shows all running spectrum engines in their own plot, with an additional Full- Screen Plot-in-Focus hotkey accessible via the View menu, or their respective Hot Keys.
  • Built-in Program updater. When connected to the internet, you may ‘Check for Updates’ from the File menu to ping the Rational server for available downloads.
  • “Create Meters” Button Added to IO-Config for automatic Broadband Meter configuration based on selected inputs for an input device.
  • New API Options tab with API password protection, as well as IP/Hostname info.
  • Added Tab Run-State Option where measurement engines may be set to continue their run status in the background when switching between tabs.


  • Added “Inverted” flag to API to match inversion state of remote trace
  • Added “Compact” option of the Signal Generator to the View menu
  • Added 1024k sample pseudorandom noise sequence length
  • Added option to change increment of dB Offset when using hotkey
  • Added “Scroll Bar Color” to Skin Manager
  • Added ’Skin’ submenu to the View Menu. Shift+Control+X now toggles through available skins
  • Configurator dialog is now resizable
  • Moved API servicing to a background thread
  • Spectrum measurements are now auto-created in current tab when choosing a new input device
  • Improved trace averaging dialog
  • Improved Windows 10 touch screen support
  • Tab bar visibility is now a window setting (vs Global)
  • Improved Trace Info dialog action button labels
  • Capture All now appends given folder name to each captured trace’s name
  • Broadband Meter Config is now cached so settings aren’t lost while changing meter grid size
  • Pressing Enter key while editing BB Meter names now brings you to the next meter name cell
  • Transfer Function trace averages now use Coherence Weighting by default
  • Devices in I-O Config are now greyed if not used or not connected
  • Configurator can now be closed with no device chosen, using ‘x’ in left corner
  • File name restrictions are now enforced based on OS
  • Removed hover tooltip for Trace Info from Plot Legends
  • Disallowed dragging files/folders from one Data Library to another (in a different window)
  • Improved deactivation screen text